1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sallos Fixes compiled

Discussion in 'Client & Server Issues' started by Blair, Mar 9, 2016.

  1. D'Sade

    D'Sade Member

    6
    7
    0
    Aug 4, 2013
    Apparently I do not know how to unzip files.... My apologies! Thank you for the help!
     
  2. Belge

    Belge Well-Known Member

    1,170
    999
    113
    Mar 19, 2013
    @Blair I had to install these to get access/see my cave house... I'm using razor only... after installing these sallos updates, everything was working again in razor.

    Are these going to be added to the main updates from the UOLauncher? , because they had an effect on non-sallos users to be able to go into my cave house. thanks

    checked with multiple people, nobody with steam or razor can access it without these sallos patches installed:(
     
    Last edited by a moderator: Jun 19, 2016
  3. Young Star

    Young Star Well-Known Member

    2,546
    2,052
    113
    Jul 6, 2015
    Bryden Rivers, YoungStar, Young Star, Tom Sevenstreams
    Yeah the one cave house friend i have i cant recall to the house anymore. Also cant go through the entrance.
     
    2 people like this.
  4. GlipGlop

    GlipGlop Active Member

    39
    0
    0
    May 19, 2016
    GlipGlop
    I am new to sallos wanted to try it out, installed this patch, but my client crashes when i minimize the window. any known fixes for this? Windows 10
     
  5. Jibreel_kills

    Jibreel_kills Well-Known Member

    441
    369
    63
    Sep 11, 2015
    Your mother
    @Blair What he said, I had to re-download Staidx0.mul, statics0.mul, multi.mul, and tiledata.mul to see my cave house area static! Please fix this so i can do rdas and see my cave area on sallos! I tried replacing one at a time, but it seems they are coded to work with each other i got this lol. http://prnt.sc/c4qmrw
     
    Last edited by a moderator: Aug 12, 2016
  6. Sandman

    Sandman Well-Known Member

    842
    615
    93
    Mar 9, 2014
    @Blair Minotaur/Trinsic files instantly make Wrong Dungeon and Cave Houses unplayable. Is that me or a known issue?

    [​IMG]
     
  7. lollo

    lollo Well-Known Member

    6,365
    4,352
    113
    Oct 14, 2014
    RunYourDead / GoogleMyName / Superlollo / a wandering dealer
    You i guess, never seen wrong like that
     
  8. Blair

    Blair Moderator Staff Member

    342
    1,647
    93
    May 16, 2015
    Just you. You probably aren't using the UOF launcher version of UO.
     
  9. Sandman

    Sandman Well-Known Member

    842
    615
    93
    Mar 9, 2014
    I let the launcher completely update recently...
     
  10. Blair

    Blair Moderator Staff Member

    342
    1,647
    93
    May 16, 2015
    Reinstall completely, don't just update. I haven't heard of anyone else having this issue, so it must be something you have done.
     
  11. Mayor

    Mayor Well-Known Member

    50
    30
    0
    Jul 27, 2016
    Jack skellington, Sally Regdoll, Sandy Clawz, Lock, Shock, Barrel, Bone daddy, oogie boogie man, DR Finkelstein
    applied fixes. galleons no longer make me go black but still freezes
     
  12. Blair

    Blair Moderator Staff Member

    342
    1,647
    93
    May 16, 2015
    For whatever reason the smooth boat movement doesn't work for Sallos, so you have to resynch your client to see the new position of the boat. The fix is just to prevent you from crashing when you see it.
     
  13. Patricus

    Patricus Well-Known Member

    396
    64
    28
    Jun 2, 2014
    Patricus, Malleus, Hesphaestus, Domitian
    I'm having the same problem after multiple full reinstalls, only my wrong dungeon looks much worse and I can't move more than one or two tiles. Every time it only starts when I apply trinsic/minotaur fix. Anyone else having this issue, or able to solve?
     
  14. Mayor

    Mayor Well-Known Member

    50
    30
    0
    Jul 27, 2016
    Jack skellington, Sally Regdoll, Sandy Clawz, Lock, Shock, Barrel, Bone daddy, oogie boogie man, DR Finkelstein
    ok, i figured it out. had multiple uo files for mulit clienting and updated wrong one. sucks we cant actually pvp from a galleon on sallos though
     
  15. Kird

    Kird Well-Known Member

    162
    102
    43
    Jan 25, 2013
    I had an issue with the talisman-patch. It would still show me riding an Ogre.
    Had to disable automatic-updates in the launcher, coz it kept overwriting the tiledata.mul from the sallos patch.

    Hope this helps anyone with similar problems.
     
  16. Siian Neyuk

    Siian Neyuk Well-Known Member

    324
    208
    43
    Aug 8, 2016
    Siian Neyuk
    Vux Bin
    MadiVukk
    Has the stealth issue been resolved. The other day I swear I saw a link in http://discord.uoforever.com to stealth fix. But I can't seem to find it here.
     
  17. TyroneG

    TyroneG Well-Known Member

    227
    373
    63
    Aug 9, 2016
    TyroneG
    Gonna bump this with some updated files. Updated statics files to the most recent that the server uses then made them work with Sallos. Fixed haunted mansion RDA and several other places blackhole. Set the placeholder gravestone graphic Sallos uses in place of items outside of range to passable. Sinking big boats no longer crash. Fixed all talismans and jingle bell necklaces to no longer show as ogres. Changed bodyID of several mobs that weren't showing up.


    https://www.dropbox.com/s/c39f4vzarwgf2in/agaUOFSallospatch3.zip?dl=0
     
    Tac0bell, K A Z and thestand like this.

Share This Page