1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UOAM all black

Discussion in 'New Player Questions' started by yourdaddy, Nov 20, 2013.

  1. Romeo Tyrell

    Romeo Tyrell Well-Known Member

    97
    25
    0
    Nov 1, 2014
    Romeo Tyrell, Syn Visolara
    Dude, It's giving me nothing. Restarted UOAM multiple times.
    [​IMG]
     
  2. Wyntr

    Wyntr Well-Known Member

    425
    220
    43
    Dec 8, 2015
    The only other option that has worked for me is that I point it at an old install of the UOForever client before they started using .uop files.
     
  3. Romeo Tyrell

    Romeo Tyrell Well-Known Member

    97
    25
    0
    Nov 1, 2014
    Romeo Tyrell, Syn Visolara
    Ya, I just started actively playing on the server about a week or two ago. lol No shot there. Appreciate the attempted help man!
     
  4. Evil Galad

    Evil Galad Active Member

    34
    22
    8
    Sep 4, 2016
    EvilGalad

    Thanks, finally got uoam working.
     
  5. Francis|The|Bold

    Francis|The|Bold Member

    14
    16
    3
    May 20, 2017
    Francis The Bold
  6. JMurphy186

    JMurphy186 Member

    17
    6
    3
    Sep 10, 2017
    Fatal Error
    I'm still having the all black issue although I've followed these directions. Anyone else having this problem as well? Thanks.
     
  7. Casor

    Casor Well-Known Member

    152
    65
    28
    Jun 21, 2014
    try changing your world map from Fel to Trammel. That worked for me. It's under Map/World/Trammel.
     
  8. JMurphy186

    JMurphy186 Member

    17
    6
    3
    Sep 10, 2017
    Fatal Error
    Thank you, I'll give that a shot.
     
  9. JMurphy186

    JMurphy186 Member

    17
    6
    3
    Sep 10, 2017
    Fatal Error
    Here's the odd part, I change to any map except Trammel or Felucca and it works just fine, those two do not. Did you also link your account under the settings?
     
  10. Casor

    Casor Well-Known Member

    152
    65
    28
    Jun 21, 2014
    No. Not linked to anything.

    Make sure under Map/UO client data files location... you have it set to the UOF Ultima Online folder. Some people have multiple installations of UO from previous shards etc.
     
  11. JMurphy186

    JMurphy186 Member

    17
    6
    3
    Sep 10, 2017
    Fatal Error
    Ok, let me double check all of that! Thank you.
     
  12. JMurphy186

    JMurphy186 Member

    17
    6
    3
    Sep 10, 2017
    Fatal Error
    Contrary to the previous recommendations, I put the map files in the root UO folder and BOOM, it worked. I also pointed the UOAM to the root UO folder.

    Everything looks great until I zoom in and it gets a little grainy, do you have the same issues? Otherwise, it works!
     

Share This Page