1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some Help. Fresh install is showing this.

Discussion in 'Client & Server Issues' started by Dibick, Dec 1, 2018.

Tags:
  1. Dibick

    Dibick Member

    7
    4
    3
    Nov 20, 2018
    Accounts: Robert.p.petite / Thatguy84/ Armyguy84
    [​IMG]


    Switched Laptops, reinstalled all the essential UOF stuff, I can Log in to play, but as soon as I adjust a setting or save a Setting this Pops up, and my game crashes. Ive tried a second fresh install, still doing this. Any help would be so much appreciated.
     
  2. Dibick

    Dibick Member

    7
    4
    3
    Nov 20, 2018
    Accounts: Robert.p.petite / Thatguy84/ Armyguy84
    Tried opening it on Razor, has same effect as in picture.

    Tried another fresh install, ive made sure the UOS loading file are set to the EA UOclassic folder. Ive tried leaving it on auto as well, so it can choose. All still result in the picture above.
     
  3. Sweaty Hands

    Sweaty Hands Well-Known Member

    131
    29
    28
    Apr 5, 2016
    SweatyHands
    I am not sure if this would work, but you could try creating the directory yourself.

    The problems with that error that I see is that it is listing C:\ in the directory name twice, which you wouldnt do, those are 2 different areas in your C:\

    Open your file explorer and start going through the directory making the folders as needed.

    Open: C:\
    Open: Users
    Open: lisas
    Open: Documents

    From here is where you might have to start making folders if they do not exist by right clicking and selecting New > Folder.

    Open or Create: EA Games
    Open or Create: Ultima Online Legacy
    Open or Create: User Data
    Open or Create: armyguy84
    Open or Create: Ultima Forever
    Create: Dibick
    Create: a folder matching the exact name of your other characters

    No idea if this will help, but its worth looking into, and trying.
     

Share This Page